Tech

Whatsapp deixará de funcionar em alguns dispositivos celulares

A partir do dia 1º de novembro, Whatsapp deixará de funcionar em sistemas operacionais antigos, lista de aparelhos incompatíveis inclui modelos Android e iOs.

3 min de leitura
07 Set 2021 - 18h00 | Atulizado em 07 Set 2021 - 18h00

O Whatsapp encerará suas atividades em alguns dispositivos celulares a partir do dia 1º de novembro de 2021. Devido ás nossas atualizações de software, alguns sistemas de dispositivo ficarão incompatíveis com o aplicativo, celulares com sistema operacional iOS 9 ou inferior e Android 4.0.4, ou anteriores, serão alguns deles.

Confira a lista dos aparelhos:

-Apple: iPhone SE, 6S, 6S Plus

-Samsung: Core, Ace 2, Galaxy S3 Mini, Trend II, Trend Lite.

-Sony: Xperia

-LG: Optimus F7, F5 II, L3 II Dual, F7 II, F5.

-Huawei: Ascend Mate e Ascend D2.


Whatsapp deixará de funcionar em sistemas operacionais antigos. (Foto reprodução: Torsten/Pexels)



Sendo assim, milhões de usuários do mundo inteiro irão perder a capacidade de enviar mensagens, realizar chamadas e outras funções por meio do aplicativo.

 

Meu aparelho está na lista, e agora?

Caso tenha identificado seu dispositivo na lista acima e não queira parar de usar o aplicativo, a melhor opção é comprar um novo aparelho que seja compatível.

Primeiramente, faça backup das suas conversas e arquivos antes do dia 1º de novembro, e assim que adquirir o dispositivo novo, transfira sua conta.

 

Leia Mais: iPhone 13: Veja o possível preço e novidades

Leia Mais: Nuro, empresa norte-americana de carros autônomos, construirá pista de testes

 

Leia Mais: Hyperloop promete chegada de 'trem-bala' ao Brasil

 

Na hora de comprar o novo celular se atente aos requisitos de compatibilidade, segundo o site oficial do Whatsapp, os requisitos são:

- Aparelhos com sistema operacional Android 4.1 ou posterior.

- Aparelhos com sistema operacional Android que podem receber SMS ou chamadas durante o processo de confirmação.

- Sistema operacional iOS 10 ou posterior.

- Para uma melhor experiência, recomenda-se que você use a versão mais recente do iOS disponível para seu aparelho.

- Alguns aparelhos com KaiOS 2.5.1 e versões posteriores, incluindo JioPhone e JioPhone 2.

 

 

(Foto destaque: Anton/Pexels)

Deixe um comentário